ONT HALNY UPGRADE on CALIX E7-2

You are here:
< All Topics
Document Date and version2021.03.17
Tested on CALIX E7-23.4.10.35
Tested with ONT HALNy HL-1GE/ HL-4G/ HL-4GMV Supported on Version: V2.0.19 or above
Tested with ONT HALNy HL-4GMV2/HL-4GMV3/ HL-4GMV4/HL-2GRV/ HL-4GQV/HL-4GQVS/ HL-4GQVS2/HL-4GXV/HL-4GXV-FSupported on Version: V3.0.13 or above
Revision1
Let us know how to improve below document on: support@halny.com

Upgrade procedure on CALIX e7-2

Upgrade procedure You can find in below link:
CALIX_ONT_UPGRADE

Additional info about product code

Product code that has to be set in manifestONT.xml file depends on ONT firmware version.

1) ONT Series with firmware V2.x.x:

  • P8 for firmware versions: V2.0.19 ~ V2.0.22
  • P3 for firmware versions: from V2.0.23 ~

2) ONT Series with firmware V3.x.x:

  • P9 for firmware versions: V3.0.13 V3.0.20 / V3.1.16 V3.1.20
  • P4 for firmware versions: from V3.0.21 / V3.1.21 ~

The reason to change is to have interoperability for older CALIX OLT firmware versions ( from 2.4.x.x )


Table of Contents